Connectivity problems on Main API endpoint
Incident Report for tuotempo srl
Resolved
Caching database has been fully restored. Response times are Progressively returning to normal levels.
Posted Jan 08, 2018 - 13:23 CET
Monitoring
We are seeing response times already normalising, the service is restoring progressively.
Posted Jan 08, 2018 - 12:58 CET
Identified
The problem has been identified in a deterioration of cached responses database. we are currently rebuilding it. it is expected to have completed the recovering in about 20 minutes from now
Posted Jan 08, 2018 - 12:44 CET
Investigating
We are expriencing high delays on the main API endpoint. We are currently investigating but simulttaneously increasing both database and computational resources
Posted Jan 08, 2018 - 12:25 CET