Backoffice Login is not working
Incident Report for tuotempo srl
Resolved
This incident has been resolved.
Posted Sep 14, 2018 - 13:36 CEST
Update
we have now fixed the issue
Posted Sep 14, 2018 - 10:16 CEST
Identified
THe access to the tuotempo backoffice has been broken in the last hours due to a caching problem. Now it has been resolved by a complete recaching of the admin credentials. The access could be reenabled though through the password reset (forgot password)
Posted Sep 14, 2018 - 10:15 CEST
This incident affected: Components detail (Administration Services).